All deposits on Solana may be delayed

Incident Report for Kolo Status

Resolved

This issue has been resolved. Deposits on Solana are now operating normally. Thank you for your patience.
Posted May 29, 2026 - 12:56 UTC

Update

Some incoming transfers may take longer than usual to process.
Please do not resend the same deposit while we check the issue. We'll share updates here as soon as we have more information.
Posted May 29, 2026 - 11:45 UTC

Identified

We are investigating an issue affecting deposits on Solana.
Posted May 29, 2026 - 11:43 UTC
This incident affected: Wallet Operations (Crypto Deposits).